Modify

Opened 13 years ago

Closed 12 years ago

Last modified 12 years ago

#4271 closed enhancement (duplicate)

Changeset manager should offer to download the changeset primitives

Reported by: stoecker Owned by: Team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

The changeset manager currently missed the possibility to download the primitives of one changeset (either all or individually).

Attachments (0)

Change History (3)

comment:1 Changed 12 years ago by Gubaer

Owner: changed from Gubaer to Team

comment:2 Changed 12 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:3 Changed 12 years ago by stoecker

Closed as duplicate of #4996.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.