Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4962 closed enhancement (duplicate)

Add a tool to draw parallel lines

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Hi,

I often want to draw parallel lines, usually for dual-carriageway roads. I know Potlatch has a tool for this, but I don't like it, and it doesn't help if you need to 'tidy up' existing ways.

My suggestion is to make a circle appear around the cursor when dragging a node. The radius of the circle is the distance between the two ways. There should be a simple way to set the radius of the circle.

If we set the radius to, say, 10 metres, then we can drag a node on the screen and see when it is 10 metres away from a line (or another node) because the edge of the circle will touch the line. The actual size of the circle will change according to the zoom level of course.

I think this would be a useful enhancement.

Thank you.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by stoecker

Closed as duplicate of #67.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.