Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4933 closed defect (duplicate)

OAuth and DircectUpload dont work together

Reported by: anonymous Owned by: team
Priority: critical Milestone:
Component: Core Version:
Keywords: Cc:

Description

OAuth and DirectUpload dont work together. If OAuth is activated, you cant upload GPX-Files with the DirectUpload-Plugin.

Can I activate both? Cause without OAuth the connection to the Server is verry, verry slow.

Attachments (0)

Change History (4)

comment:1 Changed 11 years ago by anonymous

Hm... Gibt es nach 6 Wochen nichtmal einen Kommentar ??

comment:2 Changed 11 years ago by stoecker

If you want an issue solved really, do it yourself. We can do anything. There are about 150 defects left for josm core, about 100 for other parts and about 600 active tickets. About 100 to 200 have been cared for in the last months. Probably the same amount of new tickets came in the same time. Each ticket takes about 5 minutes to 2 hours time.

Currently only 2 people are caring for this huge mass of problems in their free time.

If you expect professional support, you need to pay for it. For about 1k EUR a day I do any support task for josm you want have done.

comment:3 Changed 11 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:4 Changed 11 years ago by stoecker

Closed as duplicate of #4498.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.