Modify

Opened 12 years ago

Closed 10 years ago

Last modified 10 years ago

#4922 closed enhancement (duplicate)

possibility to mark objects/layer to exclude from upload

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: exclude upload Cc:

Description (last modified by skyper)

It would be nice if you could mark/tag elements somehow, that they are stored on your local saved .osm but not uploaded at all.

For example I do not want to share my favorite chanterelle spots but I want to have it in my local osm

This would be also interesting for virtuell areas like TMC-Areas.

Thanks for your work.

skyper

Attachments (0)

Change History (6)

comment:1 Changed 11 years ago by anonymous

Owner: changed from team to skyper
Status: newneedinfo

Why don't you handle them in different files (i.e. different data sets)?

comment:2 in reply to:  1 Changed 11 years ago by skyper

Owner: changed from skyper to team
Status: needinfonew

Replying to anonymous:

Why don't you handle them in different files (i.e. different data sets)?

This will work for my secrets but is not practical for share data which should not be uploaded.

comment:3 Changed 10 years ago by skyper

Ticket #7005 has been marked as a duplicate of this ticket.

comment:4 Changed 10 years ago by skyper

Description: modified (diff)
Summary: possibility to mark objects to exclude from uploadpossibility to mark objects/layer to exclude from upload

Ok, the individual objects are not that important but to mark a layer as private and exclude it from upload should work.

comment:5 Changed 10 years ago by Don-vip

Resolution: duplicate
Status: newclosed

comment:6 Changed 10 years ago by Don-vip

Closed as duplicate of #4043.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.