Modify

Opened 12 years ago

Closed 12 years ago

#4921 closed defect (fixed)

changes of plugin update time interval not saved.

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: preferences update time interval Cc:

Description

  1. Install a plugin
  2. change plugin update time interval to 10 days in preferences -> click on OK
  3. open preferences and check for update time interval. It is 60 days again

r3196 with sun
both times "ask before updates" is set.

Attachments (0)

Change History (4)

comment:1 Changed 12 years ago by anonymous

Ticket #4940 has been marked as a duplicate of this ticket.

comment:2 Changed 12 years ago by anonymous

Ticket #4940 has been marked as a duplicate of this ticket.

comment:3 Changed 12 years ago by stoecker

Component: PluginCore

comment:4 Changed 12 years ago by jttt

Resolution: fixed
Status: newclosed

(In [3236]) Fix #4921 changes of plugin update time interval not saved.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.