Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4831 closed enhancement (duplicate)

option to autosave osm layer

Reported by: skyper Owned by: team
Priority: major Milestone:
Component: Core Version: latest
Keywords: auto save autosave Cc:

Description

It would be really nice to have JOSM autosave the osm layer(s) after a certain amount of edits/time.

Right now josm-unstable is really unstable and it often stalls, loosing a my unsaved edits. It is not really predictibable to tell when but it does. (#4795 for example)

The option should have a box to switch on and off in prefrences and maybe also a possibility to change the path.

Thanks a lot

skyper

r3166

Attachments (0)

Change History (3)

comment:1 in reply to:  description Changed 12 years ago by anonymous

Keywords: autosave added

Replying to skyper:

It would be really nice to have JOSM autosave the osm layer(s) after a certain amount of edits/time.

Right now josm-unstable is really unstable and it often stalls, loosing a my unsaved edits. It is not really predictibable to tell when but it does. (#4795 for example)

The option should have a box to switch on and off in prefrences and maybe also a possibility to change the path.

Thanks a lot

skyper

After one hour lost (complete freeze in ubuntu 10.04 latest) I second this request!

comment:2 Changed 12 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:3 Changed 12 years ago by stoecker

Closed as duplicate of #2662.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.