Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4636 closed defect (duplicate)

6 Not localised strings in Russian version

Reported by: calibrator Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

JOSM 3057, Windows Vista. See attached files, please...

Attachments (6)

NotLocalised1.png (80.7 KB) - added by calibrator 10 years ago.
NotLocalised2.png (53.4 KB) - added by calibrator 10 years ago.
NotLocalised3.jpg (85.2 KB) - added by calibrator 10 years ago.
NotLocalised4.png (76.9 KB) - added by calibrator 10 years ago.
NotLocalised5.png (27.2 KB) - added by calibrator 10 years ago.
NotLocalised6.png (29.5 KB) - added by calibrator 10 years ago.

Download all attachments as: .zip

Change History (11)

Changed 10 years ago by calibrator

Attachment: NotLocalised1.png added

Changed 10 years ago by calibrator

Attachment: NotLocalised2.png added

Changed 10 years ago by calibrator

Attachment: NotLocalised3.jpg added

Changed 10 years ago by calibrator

Attachment: NotLocalised4.png added

Changed 10 years ago by calibrator

Attachment: NotLocalised5.png added

Changed 10 years ago by calibrator

Attachment: NotLocalised6.png added

comment:1 Changed 10 years ago by stoecker

(In [3059]) i18n fixes, see #4636

comment:2 Changed 10 years ago by stoecker

Resolution: fixed
Status: newclosed

3-6 fixed, 1 is only due to a last minute change, 2 is a java issue and no JOSM problem. We can't translate texts we don't manage.

comment:3 in reply to:  2 Changed 10 years ago by bastiK

Resolution: fixed
Status: closedreopened

Replying to stoecker:

3-6 fixed, 1 is only due to a last minute change, 2 is a java issue and no JOSM problem. We can't translate texts we don't manage.

It's possible to make them managed:
http://forums.java.net/jive/message.jspa?messageID=59344

comment:4 Changed 10 years ago by bastiK

Resolution: duplicate
Status: reopenedclosed

comment:5 Changed 10 years ago by bastiK

Closed as duplicate of #5093.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.