Modify

Opened 10 years ago

Closed 10 years ago

#4601 closed defect (fixed)

Conflict list dialog won't update unless I prod it

Reported by: avarab@… Owned by: team
Priority: major Milestone:
Component: Core Version: latest
Keywords: conflict list Cc:

Description

I've run into multiple instances where the conflict dialog didn't update.

  • A warning box says I have 10 conflicts but the dialog has nothing, but it appears when i minimize/maximize it
  • I have 50 conflicts, solve 5 interactively, the number doesn't change to 45 until I prod it again.

Attachments (0)

Change History (5)

comment:1 Changed 10 years ago by mjulius

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by mjulius

Closed as duplicate of #4593.

comment:3 Changed 10 years ago by skyper

Keywords: conflict list added
Priority: normalmajor
Resolution: duplicate
Status: closedreopened

It happens again. I merge 2 files and I get some conflicts but the list stays empty until I close the list and reopen it. This happened with several files but not all the time. Sometimes it works right away.

comment:4 Changed 10 years ago by skyper

r3179-3184 with sun

comment:5 Changed 10 years ago by bastiK

Resolution: fixed
Status: reopenedclosed

(In [3186]) fixed #4601 - Conflict list dialog won't update unless I prod it

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.