Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4592 closed enhancement (duplicate)

open GPX-file: line where error occurred

Reported by: t-i Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

If I open a non-well formated GPX-file, JOSM just tells me "Es trat ein Fehler beim Einlesen der GPX-Datei "foo.gpx" auf. Datei wird nur teilweise verwendet."

It would be nice if JOSM also told me, which line produced this error, thus making it easier to correct the file. My file has about 20'000 waypoints..

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by Cobra

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by Cobra

Closed as duplicate of #3417.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.