Modify

Opened 10 years ago

Closed 10 years ago

#4408 closed enhancement (fixed)

confict manager: do not have to solve tag- and element-conficts when deleting

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: conflict delete Cc: skyper

Description

Hi

In conflict-manager:
If I choose deleting a way/node, I always have to solve conflicts of tags (and elements). This is non-sense since the deleted way/node does not have any tags (nor elements).

Please make it possible to solve a conflict by deleting without solving these other conflicts.

Thanks

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by skyper

Ticket #4407 has been marked as a duplicate of this ticket.

comment:2 Changed 10 years ago by jttt

Resolution: fixed
Status: newclosed

(In [2936]) Fixed #4408 confict manager: do not have to solve tag- and element-conficts when deleting

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.