Modify

Opened 12 years ago

Closed 10 years ago

Last modified 10 years ago

#4380 closed defect (duplicate)

Show progress meter on "Update selection"

Reported by: avarab@… Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

When selecting a bunch of objects and clicking "upload selection" JOSM may make multiple requests to the server, but the dialog doesn't indicate how many objects it has already fetched / how many are left or show a progress bar.

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by Don-vip

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by Don-vip

Closed as duplicate of #6565.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.