Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4251 closed defect (duplicate)

check for direction=* when reverting a way

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Please check for direction= up/down and forward/backward and offer a dialog to change the tags when reverting a way.

At least direction=up/down is documented and I prefere it in favor of incline=up/down.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by skyper

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by skyper

Closed as duplicate of #4080.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.