Modify

Opened 12 years ago

Closed 12 years ago

#4107 closed defect (fixed)

Translation of "Plugin not needed anymore" (or such)

Reported by: malenki Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: Cc: malenki

Description

Short time ago the AgPifoJ-plugin was built into Josm, the new latest (2578) today has built in the utils-plugin.
Both times I was shown:

Start des Plugins %plugin wurde veranlasst. Dieses Plugin wird nicht mehr benötigt.

I'd prefer a better translation (and some more Information) like:

Plugin %plugin wurde deaktiviert. Diese Funktion ist jetzt direkt in Josm verfügbar

Regards
malenki

Attachments (1)

Josm_nicht_benoetigtes_plugin_gestartet_wtf.png (2.7 KB) - added by malenki 12 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 12 years ago by stoecker

Resolution: wontfix
Status: newclosed

Your new text would not fit, as obsolete plugins don't automatically mean the code has been moved into core. Moving to other plugins is possible as well.

comment:2 Changed 12 years ago by malenki

Cc: malenki added
Resolution: wontfix
Status: closedreopened

This was a suggestion. Simply "wontfix" since some words are badly placed?
So make it

Plugin %plugin wurde deaktiviert, da es nicht mehr benötigt wird.

...

comment:3 Changed 12 years ago by stoecker

Resolution: fixed
Status: reopenedclosed

(In [2584]) fixed #4107 - obsolete plugin message improvement

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.