Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4094 closed defect (fixed)

undo: shown tag-info of selected element is not updated.

Reported by: skyper Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

the info is only refreshed when I select the element again

Attachments (0)

Change History (5)

comment:1 Changed 12 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:2 Changed 12 years ago by stoecker

Closed as duplicate of #4261.

comment:3 Changed 12 years ago by jttt

Resolution: duplicate
Status: closedreopened

comment:4 Changed 12 years ago by anonymous

Resolution: fixed
Status: reopenedclosed

You don't think this is the same issue as #4261? It seems to be fixed anyway.

comment:5 Changed 12 years ago by jttt

It's not the same issue, it only needs similar fix. But you're right that it's currently working, probably something cause repaint of SelectionListDialog. SelectionListDialog.selectionChanged() method is not called.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.