Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#4058 closed defect (fixed)

Relation history window does not show up

Reported by: Nakor Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

If I select a relation and ask for uts hidtory, the history is donwloded from OSM but the history window never shows up afterwards.

Attachments (0)

Change History (5)

comment:1 Changed 12 years ago by Nakor

Resolution: duplicate
Status: newclosed

Defect created twice. Sorry.

comment:2 Changed 12 years ago by Nakor

Closed as duplicate of #4059.

comment:3 Changed 12 years ago by Nakor

Resolution: duplicate
Status: closedreopened

Please try file attached to #4072, and try to display history of relation 112245

comment:4 Changed 12 years ago by jttt

Resolution: fixed
Status: reopenedclosed

(In [2560]) Fixed #4058 Relation history window does not show up

comment:5 Changed 12 years ago by jttt

The dialog is not shown because exception is thrown, but the exception (the same as in #4072) is lost. This fixes only the lost of the exception.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.