Modify

Opened 12 years ago

Closed 10 years ago

#4012 closed defect (fixed)

NMEA files not zoomed after load

Reported by: fatbozz Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: nmea, zoom Cc:

Description

Open any NMEA file
After load file isn zoomed to data, but zoom slider is set to 1000km

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Cobra

Resolution: fixed
Status: newclosed

Can't reproduce with latest.

Both nmea and gpx files are handled the same way.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.