Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3926 closed defect (fixed)

Relation dialog has debug output enabled

Reported by: Ldp Owned by: team
Priority: trivial Milestone:
Component: Core Version:
Keywords: Cc:

Description

Tested in 2447, encountered in earlier versions as well.

Open a relation, click on some members. There will be debug output per click:

---------------------------------
inner
outer
---------------------------------

The exact debug lines may vary.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by Gubaer

Resolution: worksforme
Status: newclosed

Can't reproduce and don't find the respective strings in the JOSM core source. Closing as worksforme.

comment:2 Changed 12 years ago by Gubaer

Resolution: worksformefixed

(In [2486]) fixed #3926: Relation dialog has debug output enabled

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.