Modify

Opened 12 years ago

Closed 12 years ago

#3923 closed defect (worksforme)

impossible to move WMS-Layer

Reported by: dieterdreist Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

in JOSM latest the move-WMS-Layer-buttons remains grey and doesn't permit to move the orthofoto.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by anonymous

Ticket #3922 has been marked as a duplicate of this ticket.

comment:2 Changed 12 years ago by Gubaer

Resolution: worksforme
Status: newclosed

Can't reproduce.

  • activate a WMS layer
  • the WMS map mode becomes enabled
  • click on it
  • move the layer

In my environment this works. Closing as worksforme.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.