Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3903 closed defect (duplicate)

Issue with wmsplugin

Reported by: Nakor Owned by: team
Priority: normal Milestone:
Component: Core imagery Version: latest
Keywords: Cc:

Description (last modified by stoecker)

When going to WMS menu then Blank Layer:

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2009-11-09 02:31:34
Last Changed Author: Gubaer
Revision: 2417
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2009-11-09 01:03:08 +0100 (Mon, 09 Nov 2009)
Last Changed Rev: 2417

Memory Usage: 162 MB / 1333 MB (98 MB allocated, but free)
Java version: 1.6.0_16

Plugins: DirectUploadeditgpxgraphviewmeasurementmichigan_leftopenstreetbugsremotecontrolroutingtageditorutilspluginvalidatorwaydownloaderwmsplugin
Plugin DirectUpload Version: 17532
Plugin editgpx Version: 18426
Plugin graphview Version: 18415
Plugin measurement Version: 17377
Plugin michigan_left Version: 18084
Plugin openstreetbugs Version: 18503
Plugin remotecontrol Version: 18503
Plugin routing Version: 18415
Plugin tageditor Version: 18522
Plugin utilsplugin Version: 18503
Plugin validator Version: 18524
Plugin waydownloader Version: 18503
Plugin wmsplugin Version: 18408

java.lang.NullPointerException

at wmsplugin.WMSLayer.<init>(WMSLayer.java:91)
at wmsplugin.WMSLayer.<init>(WMSLayer.java:73)
at wmsplugin.WMSPlugin$1.actionPerformed(WMSPlugin.java:187)
at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)
at javax.swing.AbstractButton$Handler.actionPerformed(Unknown Source)
at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)
at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
at javax.swing.AbstractButton.doClick(Unknown Source)
at javax.swing.plaf.basic.BasicMenuItemUI.doClick(Unknown Source)
at javax.swing.plaf.basic.BasicMenuItemUI$Handler.mouseReleased(Unknown Source)
at java.awt.AWTEventMulticaster.mouseReleased(Unknown Source)
at java.awt.Component.processMouseEvent(Unknown Source)
at javax.swing.JComponent.processMouseEvent(Unknown Source)
at java.awt.Component.processEvent(Unknown Source)
at java.awt.Container.processEvent(Unknown Source)
at java.awt.Component.dispatchEventImpl(Unknown Source)
at java.awt.Container.dispatchEventImpl(Unknown Source)
at java.awt.Component.dispatchEvent(Unknown Source)
at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
at java.awt.Container.dispatchEventImpl(Unknown Source)
at java.awt.Window.dispatchEventImpl(Unknown Source)
at java.awt.Component.dispatchEvent(Unknown Source)
at java.awt.EventQueue.dispatchEvent(Unknown Source)
at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by stoecker

Description: modified (diff)
Resolution: duplicate
Status: newclosed

comment:2 Changed 12 years ago by stoecker

Closed as duplicate of #3448.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.