Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#3794 closed defect (fixed)

not download the correct area

Reported by: Luebeck Owned by: team
Priority: critical Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

a area was download - then the datalayer was delete and a new area was define for download the area before will be download.

the new area only can be download after restart josm.

german:
ich habe einen bereich heruntergeladen. danach soll ein anderer gezogen werden. vorher lösche ich den aktuellen datenlayer so das keine daten vorhanden sind. es wird in der übersicht der neue bereich definiert. dieser wird nicht heruntergeladen - es wird wieder der zuvor geladene bereich gezogen. nur ein neustarte von JOSM hilft um einen anderen bereich herunterladen zu können.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by Gubaer

Resolution: fixed
Status: newclosed

(In [2330]) fixed #3794: not download the correct area

comment:2 Changed 12 years ago by mjulius

Ticket #3799 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.