Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#3623 closed defect (duplicate)

stop when select a area (portable)

Reported by: Luebeck Owned by: team
Priority: blocker Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

i want so select a download area on a portable installation like http://josm.openstreetmap.de/wiki/USB Stick

Path: trunk
URL: http://josm.openstreetmap.de/svn/trunk
Repository Root: http://josm.openstreetmap.de/svn
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Revision: 2209
Node Kind: directory
Last Changed Author: stoecker
Last Changed Rev: 2209
Last Changed Date: 2009-09-28 17:35:06 +0200 (Mon, 28 Sep 2009)

Memory Usage: 32 MB / 1016 MB (8 MB allocated, but free)
Java version: 1.5.0

java.lang.NullPointerException

at java.util.concurrent.LinkedBlockingQueue.extract(Unknown Source)
at java.util.concurrent.LinkedBlockingQueue.poll(Unknown Source)
at org.openstreetmap.gui.jmapviewer.JobDispatcher$JobThread.executeJobs(JobDispatcher.java:125)
at org.openstreetmap.gui.jmapviewer.JobDispatcher$JobThread.run(JobDispatcher.java:110)

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by stoecker

Closed as duplicate of #3622.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.