Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#3622 closed defect (duplicate)

stop when select a area (portable)

Reported by: anonymous Owned by: team
Priority: blocker Milestone:
Component: Core Version: latest
Keywords: Cc:


i want so select a download area on a portable installation like Stick

Path: trunk
Repository Root:
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Revision: 2209
Node Kind: directory
Last Changed Author: stoecker
Last Changed Rev: 2209
Last Changed Date: 2009-09-28 17:35:06 +0200 (Mon, 28 Sep 2009)

Memory Usage: 32 MB / 1016 MB (8 MB allocated, but free)
Java version: 1.5.0


at java.util.concurrent.LinkedBlockingQueue.extract(Unknown Source)
at java.util.concurrent.LinkedBlockingQueue.poll(Unknown Source)
at org.openstreetmap.gui.jmapviewer.JobDispatcher$JobThread.executeJobs(
at org.openstreetmap.gui.jmapviewer.JobDispatcher$

Attachments (0)

Change History (4)

comment:1 Changed 8 years ago by stoecker

Ticket #3623 has been marked as a duplicate of this ticket.

comment:2 Changed 8 years ago by jttt

I think it's the same as #3467

comment:3 Changed 8 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:4 Changed 8 years ago by stoecker

Closed as duplicate of #3467.

Modify Ticket

Change Properties
Set your email in Preferences
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment

E-mail address and name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.