Modify

Opened 12 years ago

Closed 12 years ago

#3391 closed enhancement (fixed)

Update Plugins after JOSM Update

Reported by: alexm Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

If JOSM was updated, the update-plugins-function should automatically be suggested and update the plugins to avoid problems.

Attachments (0)

Change History (3)

comment:1 Changed 12 years ago by stoecker

Type: defectenhancement

comment:2 Changed 12 years ago by stoecker

Ticket #3636 has been marked as a duplicate of this ticket.

comment:3 Changed 12 years ago by stoecker

Resolution: fixed
Status: newclosed

(In [2372]) fix #3391 - update plugins after josm update

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.