Modify

Opened 13 years ago

Closed 13 years ago

#3351 closed defect (worksforme)

Cancel button at the "Connecting to OSM-Server" dialog box doesn't work.

Reported by: Atalanttore Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

Hi

I'm using JOSM v1998 on Ubuntu 9.04.
So far it works, but the [Cancel] button at the "Connecting to OSM-Server" dialog box doesn't work. There happens nothing after clicking on it. The dialog box appears furthermore.

Attachments (1)

Abbrechen_reagiert_nicht.png (5.5 KB) - added by Atalanttore 13 years ago.
Screenshot of the specified dialog box (language: german)

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by Atalanttore

Screenshot of the specified dialog box (language: german)

comment:1 Changed 13 years ago by stoecker

Summary: [Cancel] button at the "Connecting to OSM-Server" dialog box doesn't work.Cancel button at the "Connecting to OSM-Server" dialog box doesn't work.

comment:2 Changed 13 years ago by Gubaer

Resolution: worksforme
Status: newclosed

Can't reproduce. Closing as worksforme.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.