Modify

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2901 closed defect (fixed)

Relation editor producing errors

Reported by: stoecker Owned by: team
Priority: major Milestone:
Component: Core Version:
Keywords: Cc: Gubaer

Description

Changeing data outside and inside relation editor still produces inconsistent data.

When saving data, the relation editor should check whether the relation has changed inbetween (save a local copy and test against it) or if elements have been deleted.

In case changes happened, a conflict maybe created.

Attachments (0)

Change History (4)

comment:1 Changed 13 years ago by Gubaer

Ticket #2661 has been marked as a duplicate of this ticket.

comment:2 Changed 13 years ago by Gubaer

Cc: Gubaer added
Resolution: fixed
Status: newclosed

fixed in r1795

comment:3 Changed 13 years ago by stoecker

Ticket #3004 has been marked as a duplicate of this ticket.

comment:4 Changed 13 years ago by stoecker

Ticket #3073 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.