Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2876 closed enhancement (duplicate)

Cancel for Download members

Reported by: anonymous Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

It should be possible to cancel the download members, as sometimes it can be very slow (and at least one it completely froze, resulting in losing the edits I'd made).

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:2 Changed 12 years ago by stoecker

Closed as duplicate of #1361.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.