Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#2785 closed defect (duplicate)

version information in Startup broken

Reported by: dieterdreist Owned by: team
Priority: major Milestone:
Component: Core Version:
Keywords: version information Cc: Gubaer

Description

version information in Startup broken - does not corrispond with josm trac and splash-up-screen.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by Gubaer

Cc: Gubaer added
Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by Gubaer

Closed as duplicate of #2757.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.