Modify

Opened 9 years ago

Closed 9 years ago

#2757 closed defect (fixed)

josm reports wrong version

Reported by: anonymous Owned by: xeen
Priority: major Milestone:
Component: Core Version:
Keywords: Cc:

Description

JOSM reports wrong version on the start screen (just below the message of the day).
Splash screen at startup displays the right version, as does "about" dialog.
I'm using josm on a german system, so by default josm uses the german translation.
Switching to english version results in the correct version to be displayed. When switching back to default (german) the version is now correct (and will be incremented), but after some it will get out of date again until I switch to english and back.
I observed this behaviour for some time now, it's not really reproduceable but returns regularly.

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by stoecker

Owner: changed from team to xeen

Must be caused by the caching of the start page.

comment:2 Changed 9 years ago by Gubaer

Ticket #2785 has been marked as a duplicate of this ticket.

comment:3 Changed 9 years ago by stoecker

Resolution: fixed
Status: newclosed

Fixed in r1746.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain xeen.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.