Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#2709 closed defect (duplicate)

exception when selecting next image

Reported by: anonymous Owned by: team
Priority: major Milestone:
Component: Core Version: tested
Keywords: Cc:

Description

opening an image and selecting next one resulted in an axception

Path: trunk
URL: http://josm.openstreetmap.de/svn/trunk
Repository Root: http://josm.openstreetmap.de/svn
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Revision: 1607
Node Kind: directory
Last Changed Author: stoecker
Last Changed Rev: 1607
Last Changed Date: 2009-05-20 16:08:00 +0200 (Wed, 20 May 2009)

Java version: 1.6.0_11
Plugins: measurement;wmsplugin
Plugin measurement Version: 14015
Plugin wmsplugin Version: 15091

java.lang.NullPointerException

at org.openstreetmap.josm.gui.layer.GeoImageLayer$5.actionPerformed(GeoImageLayer.java:315)
at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)
at javax.swing.AbstractButton$Handler.actionPerformed(Unknown Source)
at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)
at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(Unknown Source)
at java.awt.AWTEventMulticaster.mouseReleased(Unknown Source)
at java.awt.Component.processMouseEvent(Unknown Source)
at javax.swing.JComponent.processMouseEvent(Unknown Source)
at java.awt.Component.processEvent(Unknown Source)
at java.awt.Container.processEvent(Unknown Source)
at java.awt.Component.dispatchEventImpl(Unknown Source)
at java.awt.Container.dispatchEventImpl(Unknown Source)
at java.awt.Component.dispatchEvent(Unknown Source)
at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
at java.awt.Container.dispatchEventImpl(Unknown Source)
at java.awt.Window.dispatchEventImpl(Unknown Source)
at java.awt.Component.dispatchEvent(Unknown Source)
at java.awt.EventQueue.dispatchEvent(Unknown Source)
at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by anonymous

Resolution: duplicate
Status: newclosed

Wow. That is a long standing bug.

I do not use that feature at all. Could you please provide a detailed step-by step description and all necessary file so I can reproduce this error.

comment:2 Changed 12 years ago by anonymous

Closed as duplicate of #765.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.