Modify

Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2681 closed defect (duplicate)

exception when movin a point

Reported by: anonymous Owned by: team
Priority: major Milestone:
Component: unspecified Version: latest
Keywords: Cc:

Description

Just installed last snaphot 1630 and updated plugins

got the following exception when attempting to move a point

ath: trunk
URL: http://josm.openstreetmap.de/svn/trunk
Repository Root: http://josm.openstreetmap.de/svn
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Revision: 1630
Node Kind: directory
Last Changed Author: stoecker
Last Changed Rev: 1630
Last Changed Date: 2009-06-01 00:07:28 +0200 (Mon, 01 Jun 2009)

Java version: 1.6.0_13
Plugins: PicLayer
cadastre-fr
colorscheme
editgpx
measurement
multipoly
openstreetbugs
openvisible
osmarender
plastic_laf
utilsplugin
validator
wmsplugin
Plugin plastic_laf Version: 10336
Plugin PicLayer Version: 14839
Plugin colorscheme Version: 14233
Plugin editgpx Version: 15186
Plugin measurement Version: 14015
Plugin multipoly Version: ${version.entry.commit.revision}
Plugin openstreetbugs Version: 14826
Plugin openvisible Version: 14233
Plugin osmarender Version: 14406
Plugin utilsplugin Version: 15127
Plugin validator Version: 15127
Plugin wmsplugin Version: 15091
Plugin cadastre-fr Version: 14121

java.lang.NullPointerException

at cadastre_fr.WMSLayer.displace(WMSLayer.java:461)
at cadastre_fr.WMSAdjustAction.displace(WMSAdjustAction.java:114)
at cadastre_fr.WMSAdjustAction.mouseDragged(WMSAdjustAction.java:99)
at java.awt.AWTEventMulticaster.mouseDragged(Unknown Source)
at java.awt.Component.processMouseMotionEvent(Unknown Source)
at javax.swing.JComponent.processMouseMotionEvent(Unknown Source)
at java.awt.Component.processEvent(Unknown Source)
at java.awt.Container.processEvent(Unknown Source)
at java.awt.Component.dispatchEventImpl(Unknown Source)
at java.awt.Container.dispatchEventImpl(Unknown Source)
at java.awt.Component.dispatchEvent(Unknown Source)
at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
at java.awt.Container.dispatchEventImpl(Unknown Source)
at java.awt.Window.dispatchEventImpl(Unknown Source)
at java.awt.Component.dispatchEvent(Unknown Source)
at java.awt.EventQueue.dispatchEvent(Unknown Source)
at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)

Attachments (0)

Change History (3)

comment:1 Changed 14 years ago by smuszlak@…

Component: Coreunspecified

I reported this exception. Feel free to ask me any questions that could help you.

comment:2 Changed 14 years ago by anonymous

Resolution: duplicate
Status: newclosed

comment:3 Changed 14 years ago by anonymous

Closed as duplicate of #2678.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.