Modify

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#2364 closed defect (duplicate)

slippymap plug-in causes out of memory error

Reported by: Seldom Owned by: team
Priority: major Milestone:
Component: Plugin Version: tested
Keywords: slippymap out of memory Cc:

Description

I'm running Windows XP Pro. Java 6.0.120.4 with an -Xmx1280M argument and 3 GB RAM.

JOSM 1504 gives me an out of memory error when I run the slippymap plugin. Even for dowload areas as small as 1 mile square in the Western US (Nevada/Utah). It doesn't cause the same error in the Eastern US (Pennsylvania) but when I zoom out, the slippymap of shows my download area of Pennsylvania displaced north to Ontario, Canada.

Attachments (0)

Change History (2)

comment:1 Changed 13 years ago by xeen

Resolution: duplicate
Status: newclosed

comment:2 Changed 13 years ago by xeen

Closed as duplicate of #2293.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.