Modify

Opened 3 months ago

Closed 3 months ago

#23576 closed defect (fixed)

StartupPageSource revison table macro does not 100% work for last language (eg. zh_TW)

Reported by: skyper Owned by: stoecker
Priority: normal Milestone:
Component: Trac Version:
Keywords: StartupPageSource revision table Cc:

Description (last modified by skyper)

The revision table on top of StartupPageSource does not work properly for the last language (e.g. zh_TW).
Version 3426 contains one draft line with an x in front of the language abbreviation like zh_CN but the language is listed as completely translated.

Attachments (0)

Change History (6)

comment:1 by skyper, 3 months ago

Summary: StartupPage revison table macro does not 100% work for last language (eg. zh_TW)StartupPageSource revison table macro does not 100% work for last language (eg. zh_TW)

comment:2 by skyper, 3 months ago

Description: modified (diff)

comment:3 by stoecker, 3 months ago

The macro doesn't work for old revisions, always displays the current state. Is this you problem?

comment:4 by skyper, 3 months ago

No, version 3426 is current latest and the problem is present.

comment:5 by skyper, 3 months ago

Oh, the line is not marked with an X in the language section, too, so the problem might be somewhere else.

comment:6 by stoecker, 3 months ago

Resolution: fixed
Status: newclosed

Fixed.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain stoecker.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.