Modify

Opened 2 years ago

Closed 2 years ago

#21683 closed defect (duplicate)

JOSM installer for Windows hyjacks .zip file association w/o my consent

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Installer Windows Version: tested
Keywords: Cc:

Description

Installed Josm current tested version to adjust geotagging of photos ; then downloaded a .zip file with the installation files for some software ; plan was to extract the contents, then install ; this used to be handled by Windows Explorer, now for some reason it opened JOSM, which just didn't work.

Request : please ask whether I'd prefer to keep the usual file association for .zip, or would like JOSM to become the default handler ,you'll have guessed : please keep was was.

It may be a simple task to re-set the former association, but then it'll be just as easy to associate with JOSM - if someone were to wish to do so for whatever reason.

With otherwise best regards, and in itself JOSM (once you get to know how to do things) works well ; this is only to ask that it doesn;t hyjack .zip ...

Attachments (0)

Change History (2)

comment:1 by Klumbumbus, 2 years ago

Component: CoreInstaller Windows

comment:2 by Klumbumbus, 2 years ago

Resolution: duplicate
Status: newclosed

Closed as duplicate of #21502.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.