Modify

Opened 6 months ago

Closed 6 months ago

#21617 closed defect (invalid)

colored review

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description


Attachments (0)

Change History (1)

comment:1 Changed 6 months ago by taylor.smock

Resolution: invalid
Status: newclosed

Thanks for your report, however your ticket is incomplete and therefore not helpful in its current form.

Please add all needed information according to this list:

  • The required parts of the Status Report from your JOSM.
  • Describe what behaviour you expected.
  • Describe what did happen instead.
  • Describe if and how the issue is reproducible.
  • Add any relevant information like error messages or screenshots.

To ensure that all technical relevant information is contained, create new tickets by clicking in JOSMs Main Menu on Helpsource:trunk/resources/images/bug.svg Report Bug.



I'm going to close this as invalid, since the report was anonymous and didn't give any useful information ("colored review" -- what does this refer to, what does the reporter mean, etc).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.