Modify

Opened 3 years ago

Closed 3 years ago

#21564 closed defect (duplicate)

Error ocurred

Reported by: anonymous Owned by: anonymous
Priority: normal Milestone:
Component: Plugin mapillary Version:
Keywords: Cc: github-actions-mapwithai-bot

Description

Update plugin error

Attachments (0)

Change History (3)

comment:1 by taylor.smock, 3 years ago

Owner: changed from taylor.smock to anonymous
Status: newneedinfo

comment:2 by taylor.smock, 3 years ago

Thanks for your report, however your ticket is incomplete and therefore not helpful in its current form.

Please add all needed information according to this list:

  • The required parts of the Status Report from your JOSM.
  • Describe what behaviour you expected.
  • Describe what did happen instead.
  • Describe if and how the issue is reproducible.
  • Add any relevant information like error messages or screenshots.

To ensure that all technical relevant information is contained, create new tickets by clicking in JOSMs Main Menu on Helpsource:trunk/resources/images/bug.svg Report Bug.


comment:3 by taylor.smock, 3 years ago

Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #21565.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain anonymous.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.