Modify

Opened 17 months ago

Closed 17 months ago

Last modified 17 months ago

#21281 closed defect (fixed)

Applying the filter creates a bunch of strange staight lines

Reported by: Polarbear-j Owned by: taylor.smock
Priority: normal Milestone:
Component: Plugin mapillary Version:
Keywords: Cc:

Description

josm 18191 / alpha 33

Applying the filter (not older than one year) creates a bunch of strange staight lines in the mapillary tiles. They have very few image dots.
See attachments, one without filter, one with.

Location is the A10/A12 junction from previous tests.

Clicking on the image dot on the kink of those lines does select the image dot, but the image window claims "no image selected".

Change History (7)

Changed 17 months ago by Polarbear-j

Changed 17 months ago by Polarbear-j

comment:1 Changed 17 months ago by taylor.smock

This is probably due to the vector tiles not being as stable as I'd like.

I've done some stuff in the past to try and fix it, which largely worked at the time.

I'll work on this as soon as I get #16472 done. Or when I get tired of hitting my head.

comment:2 Changed 17 months ago by taylor.smock

Resolution: fixed
Status: newclosed

I've got a fix here: 9c211549e8856139e68c462c09b4bd2c9fdbacd9.

I'll try to get a release out in the next hour or two.

comment:3 Changed 17 months ago by taylor.smock

You should be able to update to alpha 34 in ~10 minutes from the time of this post.

comment:4 Changed 17 months ago by Polarbear-j

Situation improved significantly, thanks.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain taylor.smock.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.