Modify

Opened 3 years ago

Closed 3 years ago

#20912 closed enhancement (duplicate)

Smart split

Reported by: hubaishan Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: split, area, multipolygon Cc:

Description

I hope to include new feature in JOSM, smart split when split a closed way (area) and this closed way have tags must be on area. I hope JOSM alert the user if he want to create a multipolygon relation and copy area tags to it and include the new splits as outer members. This will be a good feature.

for example: I have a closed way (area) tagged as coastline and an island, I split this way to tow or more splits. a msgbox will reguest me to confirm moving area only tags to multipolygon relation contain the splits as outer members the tag (place=island, name=* ....) will be in the relation only the tag (natural=coastline) will be in the all way splits

Attachments (0)

Change History (1)

comment:1 by simon04, 3 years ago

Keywords: split area multipolygon added
Resolution: duplicate
Status: newclosed

Closed as duplicate of #8709.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.