Modify

Opened 3 months ago

Closed 3 months ago

#20350 closed defect (duplicate)

Multiple urls as value not regognized.

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Core tag2link Version: latest
Keywords: template_report multiple value Cc:

Description

What steps will reproduce the problem?

  1. Have multiple urls as value of source, separated with ; (semi-colon + whitespace), like source=https://ptna.openstreetmap.de/gtfs/DE/trips.php?feed=DE-BW-VAG&release_date=2020-12-16&route_id=10-33-I-j21-1; https://ptna.openstreetmap.de/gtfs/DE/trips.php?feed=DE-BW-VAG&release_date=2020-12-16&route_id=13-33-I-j21-1
  2. Right click on tag in tags/membership panel and open url

What is the expected result?

Two new external browser tabs will open, one for each url.

What happens instead?

Only one tab is created with an invalid url.

Please provide any additional information below. Attach a screenshot if possible.

Relative:URL: ^/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2021-01-04 22:15:07 +0100 (Mon, 04 Jan 2021)
Revision:17443
Build-Date:2021-01-05 02:30:51
URL:https://josm.openstreetmap.de/svn/trunk

Attachments (0)

Change History (2)

comment:1 Changed 3 months ago by Klumbumbus

Similar to #19754.

comment:2 Changed 3 months ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #19754.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.