Modify

Opened 4 months ago

Closed 3 months ago

#20321 closed defect (fixed)

Mapillary plugin: image date/time missing

Reported by: richlv Owned by: taylor.smock
Priority: normal Milestone:
Component: Plugin mapillary Version: tested
Keywords: Cc:

Description

With the latest plugin version, image date is not shown. This happens for all images from multiple users.

Example image - https://www.mapillary.com/map/im/6f2UBGFENKJGB4ldYZS90y .

Attachments (2)

Screenshot 2020-12-29 at 13.15.34.png (30.9 KB) - added by richlv 4 months ago.
JOSM-20321.png (1.6 MB) - added by taylor.smock 4 months ago.

Download all attachments as: .zip

Change History (8)

Changed 4 months ago by richlv

Changed 4 months ago by taylor.smock

Attachment: JOSM-20321.png added

comment:1 Changed 4 months ago by taylor.smock

I'm seeing user + date. Do you have steps to reproduce? Can you paste your JOSM status report here if/when this happens again?

comment:2 Changed 4 months ago by richlv

Unfortunately no clue how to reproduce this, it just happens every now and then.
Will grab the JOSM report when it happens again.

comment:3 Changed 4 months ago by taylor.smock

Root cause may be similar to #20295.

comment:4 Changed 3 months ago by taylor.smock

Is this still a problem?

comment:5 Changed 3 months ago by richlv

Haven't looked at image timestamps that much, but in the cases where I've needed them, haven't noticed this issue for a while.

comment:6 Changed 3 months ago by taylor.smock

Resolution: fixed
Status: newclosed

Ok. I'll close this for now then.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain taylor.smock.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.