Modify

#20049 closed enhancement (duplicate)

Presets: add calculated fields

Reported by: marcello@… Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: preset Cc:

Description

Use case: in a multilingual region we have to fill in the attributes name, name:de, and name:it. name is a string concatenation of name:de and name:it. It would save a lot of keystrokes if name could be calculated from name:de and name:it.

Another use case: osmc:symbol could be calculated from operator and ref.

Attachments (0)

Change History (1)

comment:1 Changed 15 months ago by simon04

Keywords: preset added
Resolution: duplicate
Status: newclosed

Closed as duplicate of #18949.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.