Modify

Opened 12 years ago

Closed 12 years ago

#1982 closed enhancement (fixed)

tagging presets also for relations

Reported by: steffen.flemming@… Owned by: framm
Priority: minor Milestone:
Component: Internal preset Version: latest
Keywords: Cc:

Description

it would be nice if one could define presets for relations.
i would define something like this:
<presets>

<group name="Shops">

<item name="Moebelladen">

<label text="Moebelladen"/>
<key key="shop" value="furniture" />

</item>

</group>
<group name="Relations">

<item name="Route" type="relation">

<label text="Route"/>
<key key="type" value="route" />
<combo key="route" text="routetype:" values="bus,tram,rail" default="" delete_if_empty="true" />
<text key="ref" text="ref:" default="" delete_if_empty="true" />
<text key="operator" text="operator:" default="" delete_if_empty="true" />
<text key="name" text="name:" default="" delete_if_empty="true" />

</item>

</group>

</presets>

then i would select some objects, choose the Relations-->route preset, fill the upcoming form and all selected objects become member of this new created relation

Attachments (0)

Change History (7)

comment:1 Changed 12 years ago by anonymous

Owner: changed from ce to stoecker

comment:2 Changed 12 years ago by Hasienda

Resolution: duplicate
Status: newclosed

While having a quite nice description this is still a duplicate of #478, sorry. I set reference there, so nothing will be hidden by closing this ticket.

comment:3 Changed 12 years ago by stoecker

Resolution: duplicate
Status: closedreopened

comment:4 Changed 12 years ago by stoecker

Status: reopenednew

comment:5 Changed 12 years ago by anonymous

Added a set for multipolygon and turn restrictions. This was possible already for a long time. Still better handling of the members needs to be done.

comment:6 Changed 12 years ago by stoecker

Owner: changed from stoecker to framm

comment:7 Changed 12 years ago by stoecker

Resolution: fixed
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.