Modify

Opened 22 months ago

Closed 21 months ago

Last modified 20 months ago

#19745 closed enhancement (fixed)

[Patch] Preferences: add quick filter for styles/presets/rules

Reported by: simon04 Owned by: simon04
Priority: normal Milestone: 20.11
Component: Core Version:
Keywords: Cc:

Description

Provide text field to quickly filter available entries in styles/presets/rules preferences.

Related: #16301

Attachments (2)

2020-08-31-223731_698x777_scrot.png (47.0 KB) - added by simon04 22 months ago.
19745.patch (12.9 KB) - added by simon04 22 months ago.

Download all attachments as: .zip

Change History (8)

Changed 22 months ago by simon04

Changed 22 months ago by simon04

Attachment: 19745.patch added

comment:1 Changed 22 months ago by simon04

Summary: Preferences: add quick filter for styles/presets/rules[Patch] Preferences: add quick filter for styles/presets/rules

comment:2 Changed 22 months ago by skyper

Ticket #19231 has been marked as a duplicate of this ticket.

comment:3 Changed 22 months ago by Don-vip

Milestone: 20.0920.10

comment:4 Changed 21 months ago by simon04

Resolution: fixed
Status: assignedclosed

In 17099/josm:

fix #19745 - Preferences: add quick filter for styles/presets/rules

comment:5 Changed 21 months ago by Klumbumbus

Nice!

comment:6 Changed 20 months ago by Don-vip

Milestone: 20.1020.11

Milestone renamed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain simon04.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.