Modify

Opened 11 days ago

Closed 11 days ago

#19595 closed task (duplicate)

[OSM-dev] Deprecation of trac.openstreetmap.org and svn.openstreetmap.org

Reported by: simon04 Owned by: team
Priority: critical Milestone:
Component: Core Version:
Keywords: svn git plugins Cc: Don-vip, stoecker

Description

https://lists.openstreetmap.org/pipermail/dev/2020-July/030958.html

The Operations Working Group is moving forward with the retirement of trac.openstreetmap.org and svn.openstreetmap.org. In August 2018 we reached out to             some of the developers using svn.openstreetmap.org to warn them of the retirement of svn.openstreetmap.org.

We will only be creating new SVN accounts if they are necessary for transitioning source code away from SVN, and we will be switching Trac to read-only at the end of July. SVN will be made read only in August 2020.


https://svn.openstreetmap.org/

DANGER: This OpenStreetMap svn repo is being shutdown during August 2020. Please re-home code projects. Many projects have now moved to github.com/OpenStreetMap and github.com/osmlab.


We need to find a new home for the JOSM plugins rather quickly!

Attachments (0)

Change History (2)

comment:1 Changed 11 days ago by Don-vip

I guess it's time to enable our GitLab instance as it, so that we can start to migrate plugins there.

comment:2 Changed 11 days ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #19509.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.