Modify

Opened 9 days ago

Closed 9 days ago

#19471 closed enhancement (duplicate)

"Automatically obtain source from current layers" in the upload dialog should not include layer "JOSM validator"

Reported by: tomasmarklund Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

The feature "Automatically obtain source from current layers" in the upload dialog is very useful, but it should ignore the layer "JOSM validator", since this is not a "real" source.

Yes, the validator helps me detect the errors I have made before uploading, but it's not really a source like Bing, Esri, Mapbox, etc. These should be included, but "JOSM validator" should be excluded.

(excuse me for the swedish screenshot)

Attachments (1)

Screendump021.jpg (75.1 KB) - added by tomasmarklund 9 days ago.

Download all attachments as: .zip

Change History (2)

Changed 9 days ago by tomasmarklund

Attachment: Screendump021.jpg added

comment:1 Changed 9 days ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #19241.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.