Modify

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#19131 closed task (duplicate)

new template man_made=mast

Reported by: ma-rt-in Owned by: team
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: Cc:

Description

Hello,
For quite some time I have wanted to make the following proposal:

It would be nice if a template could be integrated on the following tag:
man_made=mast

This tag is used very often with about 100k uses and should be given a template. Since the subtags for =mast are the same as for man_made=tower it would be good to extend this template. There are already some subkeys in the Wiki.

In my opinion the following would be very useful to have in a template:

Attachments (0)

Change History (2)

comment:1 Changed 12 months ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10759.
For now, you need to use the external preset Presets/MastAndTower

comment:2 Changed 12 months ago by skyper

Summary: new tempalte man_made=mastnew template man_made=mast

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.