Modify

#19068 closed defect (duplicate)

No user information if "extract node" modifies a relation

Reported by: skyper Owned by: team
Priority: critical Milestone:
Component: Plugin utilsplugin2 Version:
Keywords: extract node relation membership Cc:

Description

What steps will reproduce the problem?

  1. Have a way`s (end) node with membership in a relation selected
  2. "Extract node"

What is the expected result?

Some user information that the node is member of a relation

What happens instead?

No information

Please provide any additional information below. Attach a screenshot if possible.

Extracting an end node with role via damages relations without warning/information nor an option to decide which node should keep the membership.

"Disconnect node from way" has a similar problem see #19052.

Relative:URL: ^/trunk
Repository:UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last:Changed Date: 2020-04-06 09:47:17 +0200 (Mon, 06 Apr 2020)
Revision:16243
Build-Date:2020-04-07 01:30:48
URL:https://josm.openstreetmap.de/svn/trunk

Plugins:
+ utilsplugin2 (35248)

Attachments (0)

Change History (1)

comment:1 Changed 13 months ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #18666.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.