Modify

Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#18626 closed enhancement (duplicate)

Same rendering for oneway:bicycle=yes as cycleway=opposite

Reported by: Emvee Owned by: team
Priority: normal Milestone:
Component: Internal mappaint style Version:
Keywords: oneway bicycle Cc:

Description

elemstyles.mapcss has a drawing style for cycleway=opposite but cycleway=opposite is slowly but steadily becoming deprecated in favor of oneway:bicycle=yes, see the graph on https://wiki.openstreetmap.org/wiki/Talk:Key:oneway:bicycle#This_key_and_cycleway.3Dopposite

How about giving oneway:bicycle=yes the same paint style as cycleway=opposite?

Attachments (0)

Change History (3)

comment:1 Changed 2 months ago by Klumbumbus

Component: CoreInternal mappaint style
Keywords: oneway bicycle added

comment:2 Changed 2 months ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #17820.
You meant oneway:bicycle=no right ?

comment:3 Changed 2 months ago by Emvee

Yes, I meant oneway:bicycle=no. Did search for tickets with oneway:bicycle but did not find #17820, but yes, that covers it.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.