Modify

#18617 closed defect (duplicate)

Move node to way - distance problem

Reported by: pangoSE Owned by: pangoSE
Priority: normal Milestone:
Component: Core Version: latest
Keywords: Cc:

Description

this tool does not work well for me. When the node is a certain distance from the way and i press "n" nothing happens.
I think this is a bug. The only workaround I found is moving the node closer to the way which is annoying.
I suggests always move the node no matter the distance.

Attachments (0)

Change History (3)

comment:1 Changed 14 months ago by Don-vip

Owner: changed from team to pangoSE
Status: newneedinfo

Thanks for your report, however your ticket is incomplete and therefore not helpful in its current form.

Please add all needed information according to this list:

  • The required parts of the Status Report from your JOSM.
  • Describe what behaviour you expected.
  • Describe what did happen instead.
  • Describe if and how the issue is reproducible.
  • Add any relevant information like error messages or screenshots.

To ensure that all technical relevant information is contained, create new tickets by clicking in JOSMs Main Menu on Helpsource:trunk/resources/images/bug.svg Report Bug.


comment:2 Changed 14 months ago by GerdP

Duplicate of #18457?

comment:3 Changed 14 months ago by Don-vip

Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #18457.
Likely.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain pangoSE.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.