Modify

Opened 17 months ago

Closed 5 weeks ago

#18589 closed enhancement (duplicate)

Show wikimedia_commons as GeoImageLayer

Reported by: simon04 Owned by: floscher
Priority: normal Milestone:
Component: Plugin wikipedia Version:
Keywords: Cc: wikimedia, commons

Description (last modified by simon04)

From a dataset, show all OSM objects having a wikimedia_commons tag as GeoImageLayer.

Relates to #8472.

Attachments (0)

Change History (6)

comment:1 Changed 17 months ago by Don-vip

Description: modified (diff)

comment:2 Changed 17 months ago by pangoSE

I like this idea. But there are currently no such tag in use in the database https://taginfo.openstreetmap.org/search?q=wikimedia_image

comment:3 Changed 17 months ago by stoecker

Component: CorePlugin wikipedia
Owner: changed from team to floscher

comment:4 Changed 17 months ago by simon04

Description: modified (diff)
Summary: Show wikimedia_image as GeoImageLayerShow wikimedia_commons as GeoImageLayer

Ups, typo: Should be wikimedia_commons, https://taginfo.openstreetmap.org/keys/wikimedia_commons

comment:5 Changed 5 months ago by skyper

Duplicate of #8472?

comment:6 Changed 5 weeks ago by simon04

Resolution: duplicate
Status: newclosed

Closed as duplicate of #8472.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain floscher.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.