Modify

Opened 2 years ago

Closed 2 years ago

#18177 closed enhancement (duplicate)

Please add facebook to contact: presets

Reported by: kempelen Owned by: team
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: Cc:

Description

Facebook as contact is regularly tagged:

(taginfo)
47878 contact:facebook
17195 facebook

Please add them to the preset windows for "facebook=" and "contact:facebook=" for easier editing.

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by Klumbumbus

Resolution: duplicate
Status: newclosed

Closed as duplicate of #17646.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.